SimpleLTC apps not vulnerable to Shellshock Bash bug

Ken BellIndustryLeave a Comment

SimpleLTC web apps and API not vulnerable to Shellshock Bash bug

There’s another computer security vulnerability making news and this time it’s the Shellshock Bash bug. You can expect an increase in public alarm as more information emerges, especially in light of recent data breaches at Home Depot, Target and Community Health Systems. SimpleLTC is aware of the Shellshock issue and … Read More

SimpleLTC not vulnerable to Heartbleed bug

Ken BellSimpleLTCLeave a Comment

By now you’ve likely heard about the Heartbleed bug, the browser security vulnerability affecting online services and accounts worldwide. We wanted to provide an update you so you have clear information about the security and reliability of SimpleLTC’s long-term care software products. What is the Heartbleed bug? Heartbleed is a … Read More